Server maintenance
Incident Report for BlissRoms
Resolved
This incident has been resolved.
Posted May 21, 2022 - 05:52 UTC
Monitoring
Most services are back online. We are continuing to monitor the situation.
Posted Apr 20, 2022 - 00:24 UTC
Identified
The server is going down for an unplanned maintenance session. We are currently working on a fix.
Posted Apr 19, 2022 - 15:33 UTC
This incident affected: Backend (BlissRom Jenkins, API), Developer (BlissRom Gerrit, BlissOS Gerrit), and Websites (BlissRom Download Servers).