Downloads Server Outage
Incident Report for BlissRoms
Postmortem

What happened?

A new update was deployed to the downloads server backend containing the latest fixes and feature additions. Unfortunately, the Docker engine running on the server was out of date, which caused the backend image to fail to initialize properly. This was fixed after a systemwide update. We apologize for the downtime and the inconvenience it has caused.

Posted May 22, 2022 - 09:34 UTC

Resolved
This incident has been resolved.
Posted May 22, 2022 - 09:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2022 - 09:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2022 - 05:19 UTC
Investigating
The downloads server is currently unavailable. We're investigating the issue.
Posted May 22, 2022 - 04:53 UTC
This incident affected: Backend (API) and Websites (BlissRom Download Servers).